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Adobe 9A0-152 Exam 

QUESTION NO: 1 

You have been asked to render a sequence of frames in 32bpc. Which two formats allow you to 
do this? (Choose two) 

A. RLE 
B. TIFF 
C. JPEG 
D. Targa 
E. Cineon 

Answer: B,E 

QUESTION NO: 2 

Which two features are supported when you render a movie using the OpenGL render engine? 

(Choose two.) 

A. Layer Styles 
B. 2D motion blur 
C. Particle effects 
D. Intersecting 3D layers 
E. Shininess property settings for 3D layers 

Answer: A,B 

QUESTION NO: 3 

What is the purpose of the command Composition > Pre render? 

A. to render a RAM review of the composition 
B. to render and save the RAM preview to disk 
C. to render and create a Disk Cache preview of the composition 
D. to addthe composition to the render queue with the Post Render Action set to Import and 
Replace usage. 

Answer: B 
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QUESTION NO: 4 

You have added a composition to the Render Queue, chosen an Output Module, and clicked 
Render. How do you view how much time it is taking to render each frame of me composition? 

A. twirldown me Current Render m the Render Queue panel, and look underRendering > Layer 
B. go to Preferences > Display and select“ShowRendering Progress in Info Paneland Flowerchart” 
C. twirldown me Current Render in the Render Queue panel, and loot under Frame Time 
>Average 
D. calculate thevalues between the “Estimated Remain”timeand the startingtime of me render, and 
drivebytheamount offrames inyour comp 

Answer: C 
 

QUESTION NO: 5 

You have imported a video clip of unknown size and duration. You have heighted the clip in the 
Project panel. What should you do to create a composition that will automatically be the right size 
and duration? 

A. choose File > Add Footage to Comp 
B. choose Composition > New Composition 
C. choose File > New Comp from Selection 
D. choose Composition > Add to Render Queue 

Answer: C 
 

QUESTION NO: 6 

You have opened a template project and made various changes to it. Which is the most efficient 
way to save it as a new template for future use? 

A. Choose File > Save As, and replace the current project file 
B. Choose File > Increment And Save to create a new copy 
C. Choose File > Save a Copy as XML to create a new copy 
D. Choose File > Save, and rename the filename using the .aet extension 
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Answer: C 
 

QUESTION NO: 7 

How do you quickly invoke the composition navigator flowchart? 

A. press U 
B. press F10 
C. tap the Shift key 
D. tap the space bar 

Answer: C 
 

QUESTION NO: 8 

You want to disable thumbnails in the Project in the Project panel to conserve system resource in 
a large project. Which option in the After Effects Preferences dialog lets you complete this task? 

A. General 
B. Display 
C. Previews 
D. Appearance 

Answer: B 
 

QUESTION NO: 9 

What happens when you insert a dynamically-liked composition into a Premiere Pro timeline, and 
play it back within Premiere Pro? 

A. You see a black frame until you render it or create a RAM preview inside After Effects. 
B. Premiere Pro must render the linked composition before generatingreal-time playback 
C. Premiere Pro can play back the comp in real-time, without the need to render it side After 
Effects. 
D. After Effects renders the linked composition on a frame-by-frame basic during playback in 

4 



Adobe 9A0-152 Exam  
Premiere Pro. 

Answer: D 
 

QUESTION NO: 10 

Which two statements about importing native R3D (RED) files into After Effects are true? (Choose 
two.) 

A. The REDSource Settings color adjustments don't preserve overbright values. 
B. R3D Files are interpreted as containing 32-bpc colors in a non-linear 
C. Exposure can be manipulated only in the footage interpretation stage, in the RED R3D Source 
Settings dialog box bar 
D. The R3D pixelaspect ratio cannot be modified in the footage interpretation stage 
E. Only half and quarter resolution are supported 

Answer: A,B 
 

QUESTION NO: 11 

You want to ensure that Adobe Illustrator files appear correctly in After Effects, what should you do 
when saving files from Illustrator? 

A. choose File > Save andselect Use Compression in the Illustrator Options dialog box. 
B. choose File > Save and select Include Linked Files in the Illustrator Options dialog box. 
C. choose File > Save and selectEmbed ICC profilesin the Illustrator Options dialog box. 
D. choose File > Save and selectCreate PDF Compatible Filein the Illustrator Options dialog box. 

Answer: D 
 

QUESTION NO: 12 

Which two features and data are presented (passed through) when exporting a composition to 
XFL format, for import to Adobe Flash? (Choose two) 
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A. PNG files 
B. 3D layers 
C. Layer Styles 
D. Shape Layers 
E. FLV video clip 

Answer: A,E 
 

QUESTION NO: 13 

You want to keyframe the Position property of an After Effects layer on only its X value. Which will 
restrict the Position property to only the x value? 

A. Keyframe the X value for the Anchor Point property 
B. Enable the Layer > Transform > Auto Orient to Layer command 
C. Console the Position Keyframes to Hold Keyframes 
D. Scrub the first Position value in the Timeline when setting Keyframes 

Answer: A 
 

QUESTION NO: 14 

You are working on a composition containing a multiple layered Photoshop document. You modify 
the Photoshop layers within Photoshop, and then save it. Which three layer changes will be 
reflected in the timeline when you return to After Effects? (Choose three.) 

A. size 
B. opacity 
C. rotation 
D. blending modes 
E. color adjustment 
F. additional layers inserted into the Photoshop file 

Answer: A,B,C 
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QUESTION NO: 15 

You want to Keyframe the Scale, Position, Anchor Point, and Rotation of several objects as a 
group. You also want to maintain the ability to animate them independently of each other. Which 
After Effects option will make this possible? 

A. Adjustment Layer 
B. Null Object 
C. choose Layer > Transform > Auto Orient Command 
D. choose Effect > Distort > Displacement Map Command 

Answer: B 
 

QUESTION NO: 16 

When animating the Scale property of a Solid that has been used in several Compositions you 
notice that the edges of the Solid are soft and fuzzy. Which option will restore sharp edges only to 
the Solid in the current Composition? 

A. Select the Solid inthe Project Panel and choose Layer > Solid Settings 
B. choose Effect > Distort Transform command to the Solid in the Timeline 
C. Enable theContinuously Rasterize switch in the Timeline 
D. Select the Solid in the Timeline and choose Layer > Solid Settings 

Answer: C 
 

QUESTION NO: 17 

You have a composition containing multiple animated layers, the top most of which is a type layer 
with large, bold letters. You want to use the shape of those letters as a matte such that it masks all 
the layers beneath it. Which Blending Mode should you choose from the Timeline to achieve this? 

A. Exclusion 
B. Silhouette Alpha 
C. Stencil Alpha 
D. Alpha Add 

Answer: C 
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QUESTION NO: 18 

You are aligning layer in a composition. Which option is used by the Align Panel as the reference 
for aligning the layers? 

A. Layer Anchor Points 
B. User specified Layer 
C. Visibleedge of Layer Alpha Channels 
D. Relative position of selected Layers 

Answer: A 
 

QUESTION NO: 19 

You will be shooting footage on location against a green screen that will need to be keyed out in 
After Effects. Which set of actions will help After Effects create a clean key from the footage? 

A. shoot compressed footage and then blur thefootage beforekeying it in After Effects 
B. shoot uncompressed footage and then blur thefootage beforekeying it in After Effects 
C. shoot compressed footage and then sharpenthefootage beforekeying it in After Effects 
D. shoot uncompressed footage and then sharpenthefootage beforekeying it in After Effects 

Answer: B 
 

QUESTION NO: 20 

You want to remove the visible edges from the alpha channels of two touching/intersecting layers 
that are being animated. Which blend mode should you choose? 

A. Stencil Alpha 
B. Alpha Add 
C. Silhouette Alpha 
D. Luminescent Premul 
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Answer: B 
 

QUESTION NO: 21 

You have created a Text Layer at the top of a composition timeline containing multiple layers. 
Which action enables the Text Layer to create transparency for all layers below it in the 
composition timeline? 

A. apply the Stencil Alpha mode to the Text Layer 
B. apply the TrackMatte mode to all layers below the Text Layer 
C. precompose all thelayer below the Text Layer and apply the Alpha Add mode to the 
precomposed composition 
D. precompose the Text Layer and all layers below and apply the Difference mode to the 
precomposed composition 

Answer: A 
 

QUESTION NO: 22 

What are two of the most common uses of a garbage matte? (Choose two.) 

A. to reduce noise and grain in the clip 
B. to remove unneeded portions of a clip 
C. to help solve lighting problems in the clip 
D. to negate the need to use a hold-out matte 

Answer: B,D 
 

QUESTION NO: 23 

What happens to the ends of a 40px stroke which has been applied to an open ended Path 
created on shape Layer, when you set its Line Cap option to Round Cap? 

A. Thestroke ends are rounded ort at the exact points defining the start and finish of the path 
B. The strokeends are rounded off with a 20 pixel diameter semicircle on each end. 
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C. The stroke ends are roundedoff with a 40 pixel diameter semicircle on each end 
D. the stroke ends are rounded off with a 40pixelradiussemicircle on each end 

Answer: B 
 

QUESTION NO: 24 

You want to animate a path to create a write-on effect. Which path operator should you choose 
from the Add pulldown menu next to the shape layer in the timeline? 

A. Twist 
B. Trim Paths 
C. Offset Paths 
D. Merge Paths 

Answer: B 
 

QUESTION NO: 25 

Click the exhibit button. 

You want to create a different wiggle motion for each one of the star shape duplicates of a single 
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Shape Layer that already has the Repeater operator applied. What should you do? 

A. add a WigglePaths operator before the Repeater operator, then open theWiggle Paths settings 
and adjust the Size value. 
B. add a WigglePaths operator afterthe Repeater operator, then open the Wiggle Paths settings 
and adjust theWiggles/Secondvalue. 
C. add a WiggleTransformoperator after the Repeater operator, then open the 
WiggleTransformsettings and adjust theTransformvalues. 
D. add a WiggleTransformoperator beforethe Repeater operator, then open the Wiggle Transform 
settings and adjust the Transform values. 

Answer: C 
 

QUESTION NO: 26 

Which two statements about the creation of a new Path on a Shape Layer are true? 

A. Fill will always default to solidred, and Stroke to 3 pixel white solid line 
B. Fill will always default todefault to transparent, and Stroke to 3 pixel white solid line 
C. Fill and Stroke will default to transparent until you modify them 
D. Fill and Strokeproperties are set according to the swatch buttons in the Tools panel 
E. Fill and Strokeproperties are set to the last nil and stroke used 

Answer: D,E 
 

QUESTION NO: 27 

What is the importance of the vertex designated as the first vertex of a path? 

A. It appearsas vertex #1 in the Info panel when that mask vertex 13 selected in the Composition 
viewer 
B. It defines the anchor point value for theShape Layer,according to the areacoveredby thePath 
C. It definesthe Start Point for Path Operators such as Trim Paths 
D. It defines the StartPoint for Effects such as Generate > Stroke 

Answer: D 
 

11 



Trying our product !

Guarantee & Policy | Privacy & Policy | Terms & Conditions 

Any charges made through this site will appear as Global Simulators Limited. 
All trademarks are the property of their respective owners. 

Copyright © 2004-2015, All Rights Reserved. 

★ 100% Guaranteed Success 

★ 100% Money Back Guarantee

★ 365 Days Free Update

★ Instant Download After Purchase 

★ 24x7 Customer Support   

★ Average 99.9% Success Rate

★ More than 69,000 Satisfied Customers Worldwide 

★ Multi-Platform capabilities - Windows, Mac, Android, iPhone, iPod, iPad, Kindle

Need Help
Please provide as much detail as possible so we can best assist you. 
To update a previously submitted ticket:

To Read the Whole Q&As, please purchase the Complete Version from Our website.

http://www.itexamservice.com/

	
	2.pdf
	frondpage.pdf
	tou.pdf
	空白页面


	end page.pdf
	tou.pdf
	空白页面



	3.pdf
	frondpage.pdf
	tou.pdf
	空白页面


	end page.pdf
	tou.pdf
	空白页面



	1.pdf
	frondpage.pdf
	tou.pdf
	空白页面


	end page.pdf
	tou.pdf
	空白页面







