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QUESTION 1

Which of the following guidelines for conditional documents defines how many versions your finished project will
contain? 

A. Number of condition tags required 

B. Project versions 

C. Tagging strategy 

D. Number of versions 

Correct Answer: D 

For conditional documents Number of versions defines how many versions your finished project will contain. 

Answer: B is incorrect. This option is invalid. 

Answer: A is incorrect. The Number of condition tags required decides how many condition tags you need to produce
the desired versions. 

Answer: C is incorrect. Tagging strategy determines the smallest unit of conditional text. 

 

QUESTION 2

You are creating a document in InDesign CS5. You choose Optimized Original Images or Optimized Formatted Images
in the Images tab of the Export XML dialog box. 

Which of the following options will you choose to specify which file format to use for the converted image? 

A. JPEG Options 

B. GIF Options 

C. Image Conversion 

D. GIF conversion 

Correct Answer: C 

The Image Conversion option specifies which file format to use for the converted image. If you choose Automatic,
InDesign chooses the best file type based on the image. Further, you may also want to specify both GIF and JPEG
Options. 

Answer: B is incorrect. GIF Options specify the formatting for images that are converted into the GIF format when
exported to XML. Answer: A is incorrect. JPEG Options specify the formatting for images that are converted into the
JPEG format when exported to XML. Answer: D is incorrect. There is no such option in the Images tab of the Export
XML dialog box. 

 

QUESTION 3



You are creating a book in InDesign CS5. If you select the Automatic Document Conversion menu option in the book
panel\\'s flyout menu, what will happen? 

A. InDesign will convert all chapters into the XML format. 

B. InDesign will convert all pages of the book into the master page. 

C. InDesign will convert all chapters created in the earlier versions of InDesign into the InDesign CS5 format. 

D. InDesign will convert all chapters created in the current version of InDesign into the InDesign\\'s earlier version
format. 

Correct Answer: C 

If the Automatic Document Conversion menu option is selected in the book panel\\'s flyout menu, InDesign converts all
chapters created in the earlier versions of InDesign into the InDesign CS5 format. 

Answer: B, D, and A are incorrect. These three options are not valid in the given scenario. 

 

QUESTION 4

Which of the following options will you use to prevent selected text from breaking across a line? 

A. Nonbreaking space 

B. No Break 

C. Hyphenation Settings 

D. Discretionary hyphens 

Correct Answer: B 

Choose No Break option from the Character panel menu to prevent selected text from breaking across a line. 

Answer: D is incorrect. Discretionary hyphens option prevents the common typographic problem of hyphenated words. 

Answer: A is incorrect. Nonbreaking space option is used between words you want to keep together. 

Answer: C is incorrect. Hyphenation Settings can be chosen from the Paragraph panel menu to change hyphenation
settings. 

 

QUESTION 5

You are creating a document. You want to export this document to XML. 

Which of the following options in the General tab of the Export XML dialog box will you choose to export untagged
tables in CALS XML format? 

A. Export From Selected Element 

B. Export Untagged Tables in XML 



C. Export From Selected Untagged Tables 

D. Export Untagged Tables As CALS XML 

Correct Answer: D 

You will choose Export Untagged Tables As CALS XML option to export untagged tables in CALS XML format. To be
exported, the table must be in a tagged frame, and the table must not be tagged. 

Answer: A is incorrect. You choose Export From Selected Element option to start exporting from the element you
selected in the Structure pane. Answer: B and C are incorrect. There is no such option exists in General tab of the
Export XML dialog box. 

 

QUESTION 6

What will you do if you want to apply trapping to your file while creating a PostScript file? 

A. In the Output pane of the Print dialog box, select Composite CMYK from the Color pop-up menu, click on Ink
Manager, and then select the Trapping Sequence field. 

B. In the Output pane of the Print dialog box, select Separations from the Color pop-up menu and then select
Application Built-In in the Trapping pop-up menu. 

C. In the Output pane of the Print dialog box, click the Ink Manager button, and select the Trapping Sequence field. 

D. Choose Window > Output > Trap Presets > click on the New Preset > select Trap Images Internally field in the New
Trap Preset. 

Correct Answer: B 

If you want to apply trapping to your file while creating a PostScript file, you will first go to File > Print. Then In the
Output pane of the Print dialog box select Separations from the Color pop-up menu and then select Application Built-In
in the Trapping pop- up menu. 

 

QUESTION 7

In which of the following formats should bitmaps such as photos and scans be saved for creating graphics files? Each
correct answer represents a complete solution. Choose all that apply. 

A. WMF 

B. GIF 

C. BMP 

D. SCT 

Correct Answer: BCD 

Following are the two basic rules for creating graphics files: 

1.Line art should be saved in the EPS, PDF, Adobe Illustrator, WMF, EMF, or PICT format. 



2.Bitmaps such as photos and scans should be saved in the TIFF, Adobe Photoshop, PNG, JPEG, PCX, BMP, GIF,
SCT, or PICT format. 

 

QUESTION 8

You have created a Web page using InDesign CS5 with an extensive amount of information. You want to use hyperlinks
for the convenience of the users of the Website so that the users can directly get to a particular section on the current
Web page. 

Which of the following will you specify in the \\'Link To\\' menu of the New Hyperlink dialogue box to create hyperlinks to
the Web page? 

A. Shared Destination 

B. Email 

C. URL 

D. Page 

Correct Answer: C 

When you are creating a hyperlink to a Webpage, the URL option will be specified in the \\'Link To\\' menu as the
hyperlink destination. When a user is creating a hyperlink to a webpage the following steps should be followed: 

1.Select the text, frame, or graphic that needs to be the hyperlink\\'s source. 

2.Choose Window>Interactive>Hyperlink to open the Hyperlink panel. 

3.In the URL text box of the Hyperlink panel, type or paste the URL name (such as http://www.company.com) which you
want to use as hyperlink destination. 

4.Choose New Hyperlink from the Hyperlinks panel. 



5.Choose URL from the Link To menu, specify appearance options, and click OK. 

Answer: B is incorrect. Specify the Email option in the \\'Link To\\' menu to create a hyperlink destination to an email. If a
user wants to create hyperlink to an email massage then following steps should be follow: 

1.Select the text, frame, or graphic which a user wants to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink buttonat the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Email from the Link To menu. 



4.For Address, type the email address, such as andrew@yahoo.com. 

5.For Subject Line, type the text that appears in the subject line of the email message. 

6.Select Shared Hyperlink Destination if the email message needs to be stored in the Hyperlinks panel for easy reuse. 

7.Specify the appearance of the hyperlink source as per requirement, and then click OK. 

Answer: A is incorrect. Specify the Shared Destination option in the \\'Link To\\' menu to create a hyperlink destination to
a shared destination. 

1.Select the text, frame, or graphic which a user wants to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink button at the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Shared Destination from the \\'Link To\\' menu. 



4.For Document, select the document containing the destination that a user wants to jump to. All open documents that
have been saved are listed in the pop-up menu. If the document which a user is looking for is not open, select Browse in
the pop-up menu, locate the file, and then click Open. 

5.Choose a destination from the Name menu. 

6.Specify hyperlink appearance options, and then click OK. Answer: D is incorrect. Specify the Page option in the \\'Link
To\\' menu to create a hyperlink destination to a Page. 

To create a hyperlink to a page take the following steps: 

1.Select the text, frame, or graphic you want to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink button at the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Page from the \\'Link To\\' menu. 



4.For Document, select the document containing the destination that a user wants to jump to. All open documents that
have been saved are listed in the pop-up menu. If the document which a user is looking for not open, select Browse in
the pop-up menu, locate the file, and then click Open. 

5.For Page, specify the page number a user wants to jump to. 

6.For Zoom Setting, do one of the following to select the view state of the page being jumped to: Select Fixed to display
the magnification level and page position that were in effect when the link is created. 

Select Fit View to display the visible portion of the current page as the destination. Select Fit In Window to display the
current page in the destination window. Select Fit Width or Fit Height to display the width or height of the current page in
the destination window. 

Select Fit Visible to display the page so that its text and graphics fit the width of the window, which usually means that
the margins are not displayed. Select Inherit Zoom to display the destination window at the magnification level the 

reader uses when the hyperlink is clicked. 

7.Specify appearance options, and then click OK. 

 

QUESTION 9

How will you reposition a page in the center of the document window? 



A. Choose View > Fit Spread In Window 

B. Choose View > Entire Pasteboard 

C. Choose View > Actual Size 

D. Choose View > Fit Page In Window 

Correct Answer: D 

You should choose View > Fit Page In Window, to reposition the page in the center of the document windows, if it is not
already centered. 

Answer: A is incorrect. The Fit Spread In Window option displays the targeted spread in the Window. 

Answer: C is incorrect. The Actual Size option displays the document at 100%. 

Answer: B is incorrect. The Entire Pasteboard option displays the full pasteboard. 

 

QUESTION 10

What will you do if you want to place crop marks 8 mm from the trim edge when printing? 

A. Choose File > Document Setup > Click the More Options button, and enter 8 mm as the Slug value. 

B. Select the All Printer\\'s Marks checkbox in the Marks and Bleed pane of the Print Dialog Box and set the Offset field
to 8 mm. 

C. Uncheck Use Document Bleed Settings and enter values from 0 to 6 inches for Top, Bottom, Left, and Right for
single-sided documents. 

D. Uncheck Use Document Bleed Settings and enter values from 0 to 6 inches for Top, Bottom, Inside, and Outside for
double-sided documents with facing pages. 

Correct Answer: B 

If you want to place crop marks 8 mm from the trim edge while printing, you will Select the All Printer\\'s Marks checkbox
in the Marks and Bleed pane of the Print Dialog Box, and set the Offset field to 8 mm. 



 

QUESTION 11

You work as a Graphics Designer for KBC Inc. You are preparing a document for printing in InDesign CS5. 

Which of the following options in the Mark and Bleed pane of the Print dialog box specifies how far from the edge of the
page will InDesign draw printer\\'s marks? 

A. Offset 

B. Crop Marks 

C. Weight 

D. Bleed Marks 

Correct Answer: A 

The Offset option in the Mark and Bleed pane of the Print dialog box specifies how far from the edge of the page (not
the bleed) will InDesign draw printer\\'s marks. 

Answer: C is incorrect. It displays the possible weights of the crop and bleed mark lines. 

Answer: D is incorrect. It adds fine (hairline) rules that define the amount of additional area to image outside the defined
page size. 

Answer: B is incorrect. It adds fine (hairline) horizontal and vertical rules that define where the page should be trimmed.



Crop marks can also help register (align) one color separation to another. 

 

QUESTION 12

Events determine how actions are activated in buttons when the document is exported to Adobe PDF. Which of the
following are event types used in InDesign? Each correct answer represents a complete solution. Choose all that apply. 

A. On Roll Over 

B. On Click 

C. On Release 

D. View Zoom (PDF) 

Correct Answer: ABC 

Events determine how actions are activated in buttons when a document is exported to Adobe PDF. Some event types
are as follows. On Release. This event occurs when the mouse button is released after a click. This is the most
commonly used event, because it gives the user one last chance to drag the cursor off the button and not activate the
action. On Click. This event occurs when the mouse button is clicked (without being released). Unless there is a specific
reason for using On Click, it is preferable to use On Release so that users have a chance to cancel the action. On Roll
Over. This event occurs when the mouse pointer enters the button area defined by the button\\'s bounding box. On Roll
Off. This event occurs when the mouse pointer exits the button area. On Focus. This event occurs when the button
receives focus, either through a mouse action or pressing the Tab key. On Blur. This event occurs when the focus
moves to a different button or form field. 

Answer: D is incorrect. View Zoom is an action type used in InDesign. 
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